Public website and intranet (Squiz)

Incident Report for Cardiff University

Resolved

This incident has been resolved.
Posted Nov 29, 2023 - 08:12 GMT

Investigating

An issue has arisen following a change this morning, which is preventing access to the public website aand intranet. We are working to resolve this as quickly as possible with our vendor. We apologise for any inconvenience this is causing.
Posted Nov 28, 2023 - 10:56 GMT
This incident affected: Public Website & Intranet (Public Website (Squiz), Intranet (Squiz)).