MS Teams: Issue with Outlook creating Teams meetings after rolling back to classic Teams
Incident Report for Cardiff University
Resolved
Microsoft confirmed that this issue has been resolved.
Posted Jun 13, 2024 - 12:25 BST
Identified
We have received some reports of users encountering issue in creating an online Teams meeting using Outlook.

The affected users have utilised the New Teams experience, but have then reverted to using classic Teams.

Microsoft are working on a fix for the issue. In the meantime, impacted users are advised to switch to using the New Teams experience (by sliding the "Try the new Teams" toggle switch found in the top left hand corner of classic Teams) and restart their Outlook client.

More information about Microsoft's new Teams experience can be found on their website at https://adoption.microsoft.com/en-us/new-microsoft-teams/,
along with guidance on switching between classic at https://support.microsoft.com/en-gb/office/switch-to-the-new-microsoft-teams-2d4a0c96-fa52-43f8-a006-4bfbc62cf6c5
Posted May 16, 2024 - 13:18 BST
This incident affected: Communication & Collaboration (Email & Calendar (Outlook)).