Student Records (SIMS) - Online and Client
Incident Report for Cardiff University
Resolved
The issue with Student Records (SIMS) has now been resolved. If staff or students continue to experience problems they suspect is caused by this incident, they should contact the IT Service Desk:

it-servicedesk@cardiff.ac.uk
+44 (0)29 2251 1111
Posted Aug 01, 2022 - 14:56 BST
Monitoring
A fix has been implemented and the issues affecting Student Records (SIMS) should now be resolved. Engineers are continuing to monitor the service.
Posted Aug 01, 2022 - 13:48 BST
Update
Problems with SIMS Online and Client remain ongoing and engineers are working to identify the issue.
Posted Aug 01, 2022 - 10:28 BST
Investigating
University IT are aware of an issue with SIMS Online, and technical staff are currently investigating.

An update will be provided as soon as more information is available.
Posted Aug 01, 2022 - 09:40 BST
This incident affected: HR & Student Record Systems (SIMS (Admin)) and Student Systems (Student Records (SIMS Online)).