Resource Booker and Syllabus+
Incident Report for Cardiff University
Resolved
The issue affecting Resource Booker and Syllabus+ has been resolved.
We apologise for any inconvenience this caused.
Posted Jan 31, 2024 - 10:05 GMT
Update
We are continuing to work with our supplier on a fix for this issue. If you have an urgent request for a University Shared Space for up to Friday 2nd February, please email roombooking@cardiff.ac.uk for advice on how to request a booking.

We apologise for any inconvenience this is causing.
Posted Jan 30, 2024 - 12:31 GMT
Identified
Resource Booker and Syllabus+

We are currently experiencing a technical issue which is affecting the availability of rooms shown on Resource Booker. We are working with the supplier to resolve the issue as soon as possible.

Users are able to login to Resource Booker and view bookings but will not be able to add, cancel or alter existing bookings.

Unfortunately, we are unable to approve bookings made on Resource Booker until the issue is resolved. If you have an urgent booking request for a University Shared Space for up to Monday 31 January, please email roombooking@cardiff.ac.uk.

We apologise for any inconvenience this is causing.
Posted Jan 26, 2024 - 09:25 GMT
This incident affected: Room & Equipment Bookings (Resource Booker, Room Bookings (Syllabus Plus / Scientia)).