Email: Shared mailboxes not appearing in Outlook desktop client
Incident Report for Cardiff University
Resolved
Microsoft have provided an update that the fix they have applied has completed successfully and normal service has resumed.
Posted Sep 12, 2023 - 11:27 BST
Identified
Microsoft have alerted us to an issue where some users may not see shared mailboxes appearing the Outlook desktop client.
Microsoft report that they think they have already identified the underlying cause of this undesirable behaviour, and are working on rectifying it.

Any users impacted by this issue should be able to utilise Outlook on the web to continue to access shared mailboxes whilst the fix is being applied.
Alternatively, if it is essential to access the shared mailbox through the Outlook desktop client, users can manually add the shared mailbox within Outlook by following Microsoft's instructions at https://support.microsoft.com/en-us/office/open-and-use-a-shared-mailbox-in-outlook-d94a8e9e-21f1-4240-808b-de9c9c088afd?ui=en-us&rs=en-us&ad=us
Posted Sep 12, 2023 - 09:45 BST
This incident affected: Communication & Collaboration (Email & Calendar (Outlook)).