Unplanned Network Outage - Heath Park Campus

Incident Report for Cardiff University

Resolved

The issue affecting network access on the Heath Park campus has now been resolved.
Posted Oct 18, 2024 - 15:57 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2024 - 15:06 BST

Update

More buildings at the Heath Park Campus have lost network connectivity:

Parts of Tower 1 & Tower 2 in the main hospital building
Institute of Medical Genetics
Posted Oct 18, 2024 - 11:49 BST

Update

Buildings known to be affected are:

Allensbank / Clodien Hall (student accommodation)
Cardigan House
Glamorgan House
Heath Park West site
Lakeside building and social centre
Medicentre
Monmouth House
Neuadd Meirionydd
Sir Geraint Evans Welsh Heart Research Institute
Tenovus
Ty Dewi Sant
Posted Oct 18, 2024 - 09:21 BST

Identified

University IT is aware of an issue with the University Network up at the Heath Park Campus and technical staff are currently investigating.

Further updates will follow as more information becomes available.

We apologise for any inconvenience this is causing.
Posted Oct 18, 2024 - 09:20 BST
This incident affected: Network (Wired Network Connectivity, Wireless Network Connectivity).