Oracle EBS
Incident Report for Cardiff University
Resolved
This incident has been resolved. We apologise for any inconvenience caused.

Kevin Villis - Service Manager
Posted Jun 13, 2022 - 15:07 BST
Investigating
We are currently investigating an issue with Oracle EBS, which appears to be unavailable on or off campus. This has been reported to our support partner and we are working to resolve this as quickly as possible.

We apologise for any inconvenience this is causing.

Kevin Villis - IT Service Manager
Posted Jun 13, 2022 - 14:48 BST
This incident affected: Finance Systems (Financial and Procurement System (Oracle-EBS)).