Research Portal: Converis experiencing intermittent issues

Incident Report for Cardiff University

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 10:53 BST

Investigating

We are aware that Research Portal (Converis) has experienced some intermittent issues which result in the service being temporarily unavailable.
If you encounter an issue with Research Portal (Converis) being unavailable, please retry periodically as the outage should be brief and the issue temporary.
We are working with our partners to attempt to identify the root cause of these issues and rectify it to prevent any further outages.
Posted Jul 30, 2025 - 10:13 BST
This incident affected: Research (Research Portal (Converis)).