Matlab Ransomware Attack

Incident Report for Cardiff University

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 15:24 BST

Investigating

MathWorks have announced that they have experienced a ransomware attack which has caused outages and degradation of various features of Matlab software.

They are providing information and updates on their status page, which is available here, MathWorks Status.
Posted May 27, 2025 - 15:42 BST