GlobalProtect VPN (Apple mac)

Incident Report for Cardiff University

Resolved

This incident has been resolved.
Posted Sep 23, 2025 - 09:23 BST

Investigating

We are currently investigating issues with Apple Mac devices being unable to connect to GlobalProtect VPN on campus.
Posted Sep 22, 2025 - 09:51 BST
This incident affected: Network (Virtual Private Networks (VPN)).