Scanning issue when using print services

Incident Report for Cardiff University

Monitoring

A fix has been implemented and we are currently monitoring the results.
Posted Jul 17, 2025 - 17:50 BST

Investigating

We are aware of an issue affecting some users who are trying to scan to email. This issue is currently under investigation.
Posted Jul 16, 2025 - 14:04 BST
This incident affects: Computers, Software, & Printing (Printing, Copying, & Scanning).