Room Bookings (Syllabus Plus / Scientia)
Incident Report for Cardiff University
Resolved
The incident has not been resolved but is still being investigated and options are being analysed.
Posted Nov 05, 2021 - 13:02 GMT
Investigating

Room Bookings (Syllabus Plus / Scientia)



What is being done?
University IT is currently investigating an issue affecting the Syllabus Plus client. The investigation is being run in parallel across multiple teams to resolve this as quickly as possible.

Who will this affect?
All Syllabus Plus client users.

How will this affect users?
Client performance is currently extremely poor, and activities are taking much longer than are acceptable.

We apologise for any inconvenience this is causing and thank you for your patience while the investigation continues.

Kevin Villis – Service Manager
Posted Oct 13, 2021 - 12:20 BST
This incident affected: Room & Equipment Bookings (Room Bookings (Syllabus Plus / Scientia)).