University Wi-Fi software update

Incident Report for Cardiff University

Resolved

Work was completed - waiting to see if it had any positive impact.
Posted Mar 21, 2025 - 15:09 GMT

Identified

Certain areas of the university's wireless network will undergo a software update tonight to fix an issue affecting Microsoft Teams telephony and video calls.

The update will begin at 22:00 tonight, Thursday, March 20, and is expected to be completed by 02:00 on Friday, March 21, 2025.

Users in the affected areas (below) may experience up to 30 minutes of wireless service disruption during the update.


Aberconway ASSL
Bute Carbs building
Casim stores CSL
Corbett Road houses Cubric
Old Cubric/CUCHDS Deri house
Glamorgan Hadyn Ellis
John Percival Julian Hodge
Law Life sciences
Main college Music
2 North road 8-10 North road
Optom Park Place houses
Queens Ranch basement
Redwood SBARC
Sir Martin Evans Tower Building

During the update, the university’s wireless network will be unavailable for up to 30 minutes in the affected areas
Posted Mar 20, 2025 - 13:47 GMT
This incident affected: Network (Wireless Network Connectivity).