Wikis service: Now only accessible through VPN
Incident Report for Cardiff University
Resolved
The University Wikis service will continue to be accessible only via the University VPN for the foreseeable future.
Posted Dec 21, 2023 - 10:26 GMT
Identified
The manufacturer of the technology used to provide the University Wikis service has informed us of an urgent and significant security vulnerability that has been discovered, and this has necessitated that we make an immediate response to protect the Wikis service from attack.

Therefore, the University Wikis service can now only be accessed through the University VPN.

Information about the University VPN and how to use it can be found on the intranet by searching for "VPN", or by browsing to the page: https://intranet.cardiff.ac.uk/staff/supporting-your-work/it-support/wireless-and-remote-access/off-campus-access/virtual-private-network-vpn

Users of the VPN must verify themselves through MFA. Information about MFA can be found on the intranet by searching for "MFA", or by browsing to the page: https://intranet.cardiff.ac.uk/staff/supporting-your-work/it-support/security-and-scams/multi-factor-authentication-mfa
Posted Oct 31, 2023 - 11:58 GMT