Wired network issues in some locations
Incident Report for Cardiff University
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 08:17 BST
Monitoring
University IT have implemented a fix which has resolved this issue. This was implemented at 11:30am (20th September).

If any users with connectivity issues and have not tried accessing their machine since this fix was implemented, please reboot your machine and try again.

If any users continue to have issues after this time then please contact the IT Service Desk.
Posted Sep 20, 2022 - 12:19 BST
Investigating
University IT are aware of a wired network issue in some locations (including Abacws, Centre for Student Life (CSL) and the Translational Research Hub (TRH)) and technical staff are currently investigating.

There are no reported issues with the wireless network.

To assist with troubleshooting this, users with issues accessing the network are asked to contact the IT Service Desk with a short description of the issue and their location. As a potential workaround, users are asked to use the wireless network wherever possible.

An update will be provided as soon as more information is available.
Posted Sep 20, 2022 - 10:53 BST
This incident affected: Network (Wired Network Connectivity).