Power Outage in University Buildings 01/11/2021
Incident Report for Cardiff University
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 09:11 GMT
Monitoring
Service has been restored to most of the buildings, the following are undergoing repair and restoration:

Partial Outage:

• Llandough Hospital – educational buildings and library are not effected
• Ty Dewi Sant LAN Room TYDS-318C

Thank you for your patience while Estates, IT and 3rd party teams are working to restore service.

Maithreyi Hegde – Service Manager
Posted Nov 02, 2021 - 18:32 GMT
Update
Teams are undertaking work to fix the issue. Most of the building have now been restored with the following under investigation and repair:

Full Outage:

• Central Square
• Llandough Hospital

Partial Outage

• Ty Dewi Sant LAN Room TYDS-318C

Thank you for your patience while Estates, IT and 3rd party teams are working to restore service.

Maithreyi Hegde – Service Manager
Posted Nov 02, 2021 - 12:21 GMT
Update
We are continuing to restore the service. Network service has resumed for a number of buildings:

Full Outage:
• Cancer Genetics
• Central Square
• Deri House – service restored
• Llandough Hospital
• 118 Maindy Road – service restored
• Talybont Cottage – service restored

Partial Outage
• Main College – service restored
• Senghennydd Maths & Education building
• Tower 2 (Heath Hospital) LAN Room U014 – service restored
• Ty Dewi Sant LAN Room TYDS-318C
• Roy Jenkins - legacy network switch only – service restored

Thank you for your patience while Estates, IT and 3rd party teams are working to restore service.

Maithreyi Hegde – Service Manager
Posted Nov 01, 2021 - 15:15 GMT
Identified
There was a power outage in Cardiff which has effected several Cardiff University Buildings.

Full Outage:
• Cancer Genetics
• Central Square
• Deri House
• Llandough Hospital
• 118 Maindy Road
• Talybont Cottage

Partial Outage
• Main College – this is now mostly restored
• Senghennydd Maths & Education building
• Tower 2 (Heath Hospital) LAN Room U014
• Ty Dewi Sant LAN Room TYDS-318C
• Roy Jenkins - legacy network switch only

Thank you for your patience while Estates, IT and 3rd party teams are working to restore service.

Maithreyi Hegde – Service Manager
Posted Nov 01, 2021 - 10:44 GMT