University Network Outage - Henry Welcome and Surrounding area
Incident Report for Cardiff University
Resolved
Incident is now resolved
Posted May 05, 2022 - 15:30 BST
Update
The only location with customer-impacting network service outage is the Cancer Genetics building. Estates are working on repairing the power to Henry Welcome, and the building has been closed until this has been resolved.
Posted Apr 25, 2022 - 15:23 BST
Update
Power has been restored within Cartright court and Tower 2 (PET Scanner).
Posted Apr 22, 2022 - 16:07 BST
Identified
Network Technicians have identified the root cause of the network outage. The site is experiencing a widespread power outage, and UHW Estates engineers are on-site trying to restore power.
Posted Apr 22, 2022 - 10:20 BST
Investigating
We are currently investgigating a network issue possibly eminating from the Henry Welcome building.
The following surrounding areas also appear to be affected:

1. Henry Welcome Building
2. Tower 2 (PET Scanner)
3. Cancer Genetics,
4. Tower 1
5. Cartwright Court

Network engineers are aware, and are attending as a matter of urgency to diagnose and resolve the issue.

We apologise for any inconvenience this may be causing.
Posted Apr 22, 2022 - 08:45 BST
This incident affected: Network (Wired Network Connectivity, Wireless Network Connectivity).