Selected Research Computing Services Currently Unavailable

Incident Report for Cardiff University

Identified

We are currently restoring the ARCCA-hosted virtual machine services (VMs); however the other research computing services as previously reported continue to remain unavailable.

We believe we have identified the cause of the issue, and are working with our supplier with a view to restoring full service, tomorrow morning (Friday 26 June). We will provide a further update in due course.

We apologise for any inconvenience that this interruption is causing.
Posted Jun 25, 2026 - 14:15 BST

Investigating

We are aware of an issue currently affecting the following services:
• ARCCA Falcon HPC compute cluster and associated supporting services
• ARCCA STAR compute and Storage (Falcon)
• ARCCA SoftIron storage
• ARCCA Ser Cymru Storage
• ARCCA Physics storage (EC)
• ARCCA-hosted virtual machines (VMs)

This issue is under urgent investigation.
Posted Jun 25, 2026 - 10:53 BST
This incident affects: Research (ARCCA Processing and Analysis (Falcon)).