Follow-Me printing

Incident Report for Cardiff University

Resolved

The issue with the Follow-Me printing service has now been resolved. If staff or students continue to experience problems they should contact the IT Service Desk.
Posted Nov 18, 2022 - 15:13 GMT

Monitoring

The issues affecting Follow-Me printing have been resolved. Engineers are monitoring the service.
Posted Nov 18, 2022 - 14:34 GMT

Investigating

University IT are aware of an issue with the Follow-Me printing service and technical staff are currently investigating.

An update will be provided as soon as more information is available.
Posted Nov 18, 2022 - 14:23 GMT
This incident affected: Computers, Software, & Printing (Printing, Copying, & Scanning).