Internet and Intranet (Squiz) - Service degraded
Incident Report for Cardiff University
Resolved
This issue has been resolved as of approximately 10:20. We apologise for any inconvenience this caused.
Posted Jan 12, 2022 - 13:59 GMT
Monitoring

Internet and Intranet (Squiz)



There is an issue currently affecting the staff and student intranet and parts of the public website. The issue appears to be related to the Matrix search facility/Funnelback within Squiz.

The effect appears to manifest as some pages not loading and/or the search facility returning an error or incorrect/incomplete results.

Though the issue appears to have been resolved, we are awaitng confirmation from our support partner the cause has been identified and fixed.

We apologise for any inconvenience this is causing.

A further update will be provided in due course.

Kevin Villis – Service Manager
Posted Jan 12, 2022 - 10:40 GMT
This incident affected: Public Website & Intranet (Public Website (Squiz), Intranet (Squiz)).