This issue has been identified and a fix is to be implemented starting at 16:00, 24th April 2026.
Posted Apr 24, 2026 - 12:43 BST
Update
This issue has been escalated to the vendor who will provide an update shortly. We apologise for any inconvenience this is causing but please be patient while University IT, Finance and the vendor continue the investigation.
Posted Apr 24, 2026 - 10:06 BST
Investigating
Oracle EBS - SSL Certificate renewal issue
Following the renewal of the SSL certificate, some users are being presented with a certificate warning. We advise those users not to attempt launching Oracle EBS until the issue is resolved.
University IT is currently investigating and hope to resolve this issue as quickly as possible.
We apologise for any inconvenience this is causing.
Posted Apr 24, 2026 - 09:07 BST
This incident affects: Finance Systems (Financial and Procurement System (Oracle-EBS)).