Email: Unexpected error when trying to access mailbox
Incident Report for Cardiff University
Resolved
The fix has propagated throughout the system, and if you were previously affected by this issue, you should be able to once again access your mailbox without issue.
Posted Dec 06, 2024 - 14:19 GMT
Monitoring
A fix for this issue has been developed and is being deployed over the course of the next 30 minutes.
Once the fix has completed, affected users should regain access to their mailbox.

We will continue to monitor the situation, and once again apologise for any inconvenience this issue may have caused.
Posted Dec 02, 2024 - 16:43 GMT
Investigating
We have been made aware of an issue affecting some student mailboxes which results in an unexpected error.

If you receive an unexpected error message stating "Something went wrong" when trying to access your Cardiff University mailbox, we are aware of the situation and engineers are working on identifying the cause and developing a fix.

Please check this status page for updates on progress with this issue.
We apologise for the inconvenience this may cause those affected, and appreciate your patience as work continues to resolve it.
Posted Dec 02, 2024 - 16:13 GMT
This incident affected: Communication & Collaboration (Email & Calendar (Outlook)).