IT Service Desk (Ticketing System)
Incident Report for Cardiff University
Resolved
No further issues have been observed with the IT Service Desk ticketing system. The issue is therefore considered to be resolved.

Paul Jones - Service Manager
Posted Aug 09, 2022 - 15:16 BST
Monitoring
We have now re-enabled access to the IT Service Desk ticketing system, including access to the IT Portal, and we are monitoring the system.

The backlog of emails is now being processed.

Please bear with us whilst we also follow-up on the calls that were inadvertently closed.

Apologies for any inconvenience this has caused.

Paul Jones - Service Manager
Posted Aug 08, 2022 - 16:20 BST
Update
In order to analyse the issue and to ensure that the problem is not further exacerbated, we will be disabling access to the IT Service Desk ticketing system. This includes the IT Portal.

Please note that this also means that any emails sent to the IT Service Desk (via it-servicedesk@cardiff.ac.uk) will not be processed.

If your call is urgent, please contact the IT Service Desk via telephone at 029 2251 1111. . If your call is not urgent, then we would kindly ask that you delay emailing the IT Service Desk until tomorrow. This will help us keep the backlog of emails to a minimum and ensure that we can still provide the best service possible.

We apologies for any inconvenience this may cause.

Paul Jones - Service Manager
Posted Aug 08, 2022 - 10:05 BST
Update
We are continuing to investigate this issue.
Posted Aug 08, 2022 - 09:18 BST
Investigating
University IT are aware of an issue with the ticketing system used by the IT Service Desk. It appears that calls are being inadvertently closed. Our technical staff are currently investigating this issue.

An update will be provided as soon as more information is available.
Posted Aug 08, 2022 - 09:17 BST
This incident affected: Help & Support (Service Desk Support (IT single point of contact)).