Service Outage: Central Filestore (Home & Shared) and Printing
Incident Report for Cardiff University
Resolved
The issue that was affecting the Central Filestore service (Home & Shared drive), which also affected the Follow-me printing service, has been resolved and the services are restored.

We apologise for the inconvenience caused.
Posted Jul 23, 2021 - 10:22 BST
Update
Dear colleague

The issue affecting the Central Filestore service (Home & Shared drive) is also affecting the Follow-me printing service.
The resolver teams are continuing to investigate the issue.

Once again, we apologise for the inconvenience caused.
Posted Jul 23, 2021 - 10:14 BST
Investigating
Dear colleague

We have been made aware of an issue affecting the Central Filestore service (Home and Shared Drives), and the resolver teams are currently urgently looking into the issue.
We will keep you informed of developments, and we apologise for any inconvenience caused.
Posted Jul 23, 2021 - 09:47 BST
This incident affected: Computers, Software, & Printing (Printing, Copying, & Scanning).