ARCCA Service News: Hawk Issues
Incident Report for Cardiff University
Resolved
The fault has been resolved and Hawk service has been powered on by 7.15pm on 22/10/2021

Maithreyi Hegde - Service Manager
Posted Oct 22, 2021 - 23:50 BST
Update
Further to our previous email regarding an infrastructure issue that has impacted the availability of the Hawk compute resource. Estates are currently onsite and in the process of investigating the Redwood chillers in order to resolve the issue. We will of course try to ensure that the service is fully restored as soon as possible once it is safe to do so and will provide a further update later on this afternoon.

Once again, apologies for any inconvenience.

Maithreyi Hegde - Service Manager
Posted Oct 22, 2021 - 13:38 BST
Investigating
Hawk is currently experiencing issues and its automatic shutdown script switched off many of the compute nodes due to high temperatures being detected. We will investigate the issue first thing Friday morning with other teams within the University to find the root cause of the issue.

We will keep the community informed of progress and hope to get Hawk back into full production as soon as possible.
Posted Oct 22, 2021 - 09:56 BST
This incident affected: Research (ARCCA Processing and Analysis (Hawk)).