Degraded: One Drive for Business - Capacity reduced from 5TB to 1TB
Incident Report for Cardiff University
Resolved
All users should now have had Microsoft's fix applied to their OneDrive, and should have reverted back to 5TB capacity.
Anybody still experiencing issues should contact the IT Service Desk.
Posted Sep 13, 2021 - 10:31 BST
Monitoring
Microsoft applied their fix to our Office 365 tenancy, and the vast majority of users reverted to 5TB capacity.
Some users with custom ODB capacities are receiving the fix at a slower rate as Microsoft continues to roll it out worldwide.
Posted Sep 06, 2021 - 00:00 BST
Identified
An unintended consequence of an update by Microsoft resulted in users One Drive for Business capacity reducing from 5TB down to 1TB.
Posted Aug 31, 2021 - 08:00 BST
This incident affected: Infrastructure (Server and Storage Service).