Various Microsoft 365 services
Incident Report for Cardiff University
Resolved
Microsoft have informed us that the Microsoft 365 services have been restored.
Posted Jan 25, 2023 - 14:45 GMT
Monitoring
Microsoft have discovered the cause of the issue affecting their Microsoft 365 services and have implemented a fix. They are monitoring the service as it recovers.
Posted Jan 25, 2023 - 10:23 GMT
Investigating
University IT have received reports from Microsoft that customers may be unable to access multiple Microsoft 365 services, including the following:

- Microsoft Teams
- Exchange Online
- Outlook
- SharePoint Online
- OneDrive for Business
- Microsoft Graph

We are awaiting further information from Microsoft and will provide updates when we have them.
Posted Jan 25, 2023 - 08:23 GMT
This incident affected: Communication & Collaboration (Email & Calendar (Outlook), Microsoft Teams) and File Storage (Microsoft Cloud Storage).