Oracle EBS
Incident Report for Cardiff University
Resolved
The Oracle EBS service has been fully restored and is available for use. We apologise for any inconvenience caused during this unscheduled outage.

Kevin Villis - Service Manager
Posted Jun 20, 2022 - 09:31 BST
Investigating
We are currently investigating an issue with Oracle EBS. The service is currently unavailable but we are working with the supplier to restore it as soon as possible.

Kevin Villis - Service Manager
Posted Jun 20, 2022 - 08:45 BST
This incident affected: Finance Systems (Financial and Procurement System (Oracle-EBS)).