Service Degraded: LibrarySearch and Reading Lists
Incident Report for Cardiff University
Resolved
This incident has been resolved.
Posted May 03, 2022 - 15:55 BST
Investigating
There is an issue currently effecting LibrarySearch and Reading Lists. The issue appears to be related to performance issues with the Vendor.

The effect of this is slowness in LibrarySearch and content not displaying.

We are working with the support partner to resolve the issue and identify the cause.

We apologise for any inconvenience this is causing.

Further updates will be provided in due course

Maithreyi Hegde – Service Manager
Posted May 03, 2022 - 12:30 BST
This incident affected: Library Systems (LibrarySearch (Primo), Reading Lists (Leganto)).