Network issues on campus
Incident Report for Cardiff University
Resolved
Network load has returned to normal levels and both wired and wireless network services have remained stable since Friday.

This incident is now closed.
Posted Sep 26, 2022 - 13:39 BST
Update
Both wired and wireless network services remained operational and stable throughout the weekend, with no repeat of the incident seen on Friday.

In order to confirm the service remains stable under normal operational load, we will continue to monitor for the rest of today (Monday 26th Sept) before taking a final decision to close the incident.
Posted Sep 26, 2022 - 08:57 BST
Monitoring
The issue that caused intermittent network access across campus has now been mitigated, and at time of writing (6pm), both wired and wireless network services are fully operational.

Engineers will continue to monitor the network throughout the weekend.

Thank you for your patience during this incident.
Posted Sep 23, 2022 - 18:05 BST
Update
Update:

Engineers continue to work to resolve the ongoing network issues. Impact is as follows:

- Wireless network is intermittently unavailable across campus including halls of residence
- Wired network is intermittently unavailable in specific locations including Abacws, sbarc/spark, Centre for Student Life, Music, Translational Research Hub and halls of residence.

Students attempting to on-board devices to the network, including visiting the IT Clinics, are asked to be patient whilst these issues are resolved. If unable to on-board, please try later.

Apologies for the inconvenience this is causing. Please subscribe to this incident to receive automatic updates.
Posted Sep 23, 2022 - 14:11 BST
Update
We are continuing to investigate this issue.
Posted Sep 23, 2022 - 13:32 BST
Investigating
University IT are currently aware of connection issues with Eduroam wireless network on campus. Engineers are investigating as a matter of urgency.
Posted Sep 23, 2022 - 13:10 BST
This incident affected: Network (Wired Network Connectivity, Wireless Network Connectivity).